Verification is currently underway for the maintenance items.
Posted Sep 13, 2023 - 16:41 CEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 13, 2023 - 16:00 CEST
Scheduled
We urgently need to update our backend system to a new version. During the update our system will be in maintenance mode and therefore not be available.
We will try to keep the downtime as short as possible. The expected downtime is between 45 and 60 minutes.
Thank you for your understanding!
Posted Sep 13, 2023 - 14:22 CEST
This scheduled maintenance affected: edjufy Frontend and edjufy Backend.